NucleiStudio_IDE_201909创建的文件在NucleiStudio_IDE_202008下编译失败的原因?

2020-08-28 11:08:59
6
213

求大神帮忙解释下?

用户评论 (6)
  • 醒心online

    2020-09-01 17:59:31 醒心online 1#

    领主文

    https://www.nucleisys.com/upload/files/doc/nucleistudio/Nuclei_Studio_User_Guide.pdf 在Nuclei Studio2020.09版本的User Guide第7章会有相关说明,注意手册版本是2020.09。如果只想使用旧的工具链,请参考第八章。

    感谢

  • 阿发

    2020-09-01 17:54:55 阿发 2#

    非常感谢

  • 领主文

    2020-09-01 17:52:37 领主文 3#

    醒心online

    或者把需要的东西链接给一个也行

    https://www.nucleisys.com/upload/files/doc/nucleistudio/Nuclei_Studio_User_Guide.pdf 在Nuclei Studio2020.09版本的User Guide第7章会有相关说明,注意手册版本是2020.09。如果只想使用旧的工具链,请参考第八章。

  • 醒心online

    2020-08-31 15:05:33 醒心online 4#

    领主文

    看您的截图,报错为找不到gcc命令。在往前看会发现这个工具链名字与08版本使用的工具链名字不同。所以您这里会报错是因为工具链的问题。如果想使用老的工具链,请替换IDE根目录下的toolchain文件夹内工具链,注意仅替换bin文件夹所在层级。如果想使用新版工具链,请在工程设置中修改gcc前缀。这里可以参考08版本使用模板新建demo工程里面的设置。

    或者把需要的东西链接给一个也行

  • 醒心online

    2020-08-31 15:04:48 醒心online 5#

    领主文

    看您的截图,报错为找不到gcc命令。在往前看会发现这个工具链名字与08版本使用的工具链名字不同。所以您这里会报错是因为工具链的问题。如果想使用老的工具链,请替换IDE根目录下的toolchain文件夹内工具链,注意仅替换bin文件夹所在层级。如果想使用新版工具链,请在工程设置中修改gcc前缀。这里可以参考08版本使用模板新建demo工程里面的设置。

    能出个教程么?

  • 领主文

    2020-08-28 15:26:38 领主文 6#

    看您的截图,报错为找不到gcc命令。在往前看会发现这个工具链名字与08版本使用的工具链名字不同。所以您这里会报错是因为工具链的问题。如果想使用老的工具链,请替换IDE根目录下的toolchain文件夹内工具链,注意仅替换bin文件夹所在层级。如果想使用新版工具链,请在工程设置中修改gcc前缀。这里可以参考08版本使用模板新建demo工程里面的设置。

关注我们

微信扫码登录 点击刷新二维码